The HULFT Integrate services are down.

Incident Report for HULFT Square Dev

Resolved

test alert
There was no impact.
Posted Feb 03, 2026 - 16:21 JST

Investigating

HULFT Integrate Service is experiencing a system failure and the following functions are not available.
・Manual script execution by a Designer
・Automatic script execution by Jobs (File Event Jobs/Schedule Jobs/HULFT Transfer Jobs)
・Scrpt execution by REST API Jobs
We apologize for any inconvenience caused. Please wait until the failure is recovered.
Posted Feb 03, 2026 - 16:02 JST
This incident affected: SERVICES (HULFT Integrate Service).